WordPressi kriitiline uuendus!

20. november 2014
1
Minut lugemiseks

Wordpress andis novembris välja kriitilise turvauuenduse, mis on rangelt soovitatav enda kodulehe paigaldada.
Täpsem kirjeldus kõikide uuenduste kohta: https://wordpress.org/news/2014/11/wordpress-4-0-1/

Paneme siia ka kirja mõningad asjad mida uuendus parandab:

  • Cross-site skriptimise probleemide parandus, mis annavad haldusliidese kasutajale võimaluse kodulehte kompromiteerida.
  • Cross-site päringute võltsimise probleem, mis võib suunata kasutajaid parooli vahetama pahatahtlikule lehele, et sedaläbi saada ligipääsu teie kodulehe admin liidesele.
  • Probleem mis võib viia selleni, et teie veebileht pole enam kasutatav ega kättesaadav läbi browseri (denial-of-service rünnak).
  • Lisakaitsed serveri poolsete päringute võltsimise jaoks, kui WordPress teeb HTTP päringuid.

Soovitame teil kindlasti antud uuendus paigaldada, kuna peale vigade avalikustamist suureneb kindlasti rünnakute hulk vananenud versioonidele.

Juhuks kui te ei tunne ennast mugavalt uuenduste paigaldamisel või kui te ei tea kas teie koduleht vajab uuendamist, siis võtke kindlasti meiega ühendust.





Autorist lähemalt

Tanel Taluri

Tanel on üle 24 aasta tegutsenud IT valdkonnas. Tema eelnev kogemus IT kasutajatoes, müügitöös, projekti- ja ärijuhtimises aitab näha valdkonna tervikpilti. Tema üheks kireks on just uute internetiturunduse tööriistade testimine. Vabal ajal meeldib talle käsitööõlut pruulida ning kui väga igav on, siis käib ta jooksmas.

KOHTUMINE?

Tule personaalsele konsultatsioonile